WordPress Plugin MailPoet Security Issues

MailPoet security issues have been detected.  If you’re running WordPress with the MailPoet plugin, you should update it immediately. Website security provider Sucuri released a blog post today detailing an issue with the popular WordPress plugin called MailPoet...